Activity Forums Salesforce® Discussions Why Salesforce does not allow the old version of jquery?

  • Abhinav

    Member
    April 30, 2016 at 2:12 pm

    I recently submitted my App for the security review but salesforce gave me the error to upgrade the Jquery version which I was using. Can anyone help why salesforce does not allow the old version of jquery?

  • Surbhi

    Member
    June 20, 2016 at 1:28 pm

    Hi Abhinav,

    I think salesforce supports latest jquery version because of avoiding depreciated functions of jquery and use updated functions of jquery. But I am still researching regarding this. I will let you know if I come to know something related to this.

    Thanks

Viewing 1 - 2 of 2 posts

Log In to reply.

Popular Salesforce Blogs

Steps to Connect Pardot to Salesforce

Steps to Connect Pardot to Salesforce

Blog in

Steps to Integrate Salesforce and Pardot: There are some steps to install Pardot in salesforce 1- Click on this link https://login.salesforce.com/?ec=302&startURL=%2Fpackaging%2FinstallPackage.apexp%3Fp0%3D04t1W000000U7P8(production) https://test.salesforce.com/?ec=302&startURL=%2Fpackaging%2FinstallPackage.apexp%3Fp0%3D04t1W000000U7P8 (sandbox) 2- After…

Popular Salesforce Videos