• #32697
    Forcetalks

    How to resolve “Invalid api version:0.0” Error in Salesforce Apex Batch Class?

    How to resolve “Invalid api version:0.0” Error in Salesforce Apex Batch Class?

     

    #32734
    Forcetalks

    Hello Chanchal,

    You can follow these steps to resolve this error:

    • select all
    • copy
    • close file (yes to close without saving)
    • open file again
    • paste and save.

    Thanks.

    #35290
    Forcetalks

    hi,

    1. Copy your Class code to notepad
    2.  Switch to a new workspace (if you only have the default, create another one)
    3. Switch Back to the workspece you were working on
    4. Copy your notepad saved code to the class
    5. Try to save your code again

    Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

Please to reply to this topic.

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

About Us

Forcetalks is a Salesforce collaboration platform for coders & developers, geeks & nerds, consultants & business heads, admins & architects, managers & marketers and of course the business owners. A community where you can learn from, where you can contribute to. For you. For Salesforce. Read More...

Copyright 2019 Forcetalks. All Right Reserved.

Log in with your credentials

or    

Forgot your details?